1.Installation case
- NVR administrator changed
2. Symptom
- Forgot the password of the NVR and can't access it as device admin.
- The user tried to reset the password by pressing a small hole in the back of the device with a pointed tool, but it didn't reset.
3. Cause
- The password reset button on the back of the product was repeatedly pressed with excessive pressure and broke.
- The reset button may be broken if you don't feel the button depress when you use a tool to press the area where it is located, or if you hear the detached part move when you pick up the product
[Product rear reset button location] [Reset button broken and detached]
4. Solution
- Using a pointed tool, press the password reset button with moderate pressure for about 15 seconds.
- If the device is not responding, send it to a repair center.
Comments
0 comments
Please sign in to leave a comment.