# Password, # Reset
# XRN-1610S
1. Installation Cases
- The site Admin was changed after installing the NVR for commercial building monitoring.
2. Symptoms
- It was impossible to access the system with admin privileges due to the lost password
- It was impossible to reset the password by pressing the small hole on the back of the system with a sharp tool.
3. Causes
- The [Password Reset] button on the back of the product was damaged by repeatedly pressing it with excessive pressure.
- The button can be considered to be damaged in the following cases:
a, If you do not feel the button being pressed when you use a tool to press the part where the reset button is located.
b. If you hear the sound of separated parts moving when you lift the product.
4. Measures
- Press the [Password Reset]] button with a sharp tip for about 15 seconds with moderate force.
- If there is no response when pressing the button with a tool, contact a designated repair shop for its repairs.
Comments
0 comments
Please sign in to leave a comment.